ERP – Cotação – O campo Preço Últ. Ent. está zerado para um produto na tela de Cotações de Produtos
Incidente
No módulo de Suprimentos, na tela F410CEA_SCCP - Suprimentos / Gestão de Compras / Cotação de Preço / Produtos (Cotações de Produtos), verifiquei que o campo Preço Últ. Ent. está com o valor zerado.
Causa
Essa situação ocorre quando:
- o valor do campo Valor/Data Preço Última Entrada está zerado na derivação, ou seja, na data da geração da solicitação não houve anteriormente nenhuma entrada por NF, o campo Preço Últ. Ent. aparecerá zerado na tela F410CEA;
- a transação de estoque integrada na transação da NF, possui o parâmetro 'Atualiza Preço Última Entrada' como 'N-Não', na tela F001TES - Cadastros / Transações / Parâmetros por Gestão / Estoques (Transações de Estoques);
Solução
Para que o campo F41CEA Preço Últ. Ent. esteja com valor, realize os passos a seguir:
1. Verifique qual a transação da NF de entrada que será utilizada;
2. Na tela F001TES, verifique como está o parâmetro 'Atualiza Preço Última Entrada';
3. Altere para S-Sim, se desejar que o valor seja carregado para a derivação do produto no campo Valor/Data Preço Última Entrada, e por consequência, para o campo Preço Últ. Ent. da tela F410CEA;
4. Verifique se há uma NF pendente do produto para ser lançada;
5. Dê entrada na NF de entrada para o respectivo produto;
6. Após os passos acima, acesse o cadastro de produto e verifique o campo Valor/Data Preço Última Entrada;
Importante
- Se o campo Valor/Data Preço Última Entrada estiver zerado, o processo não atualizou a informação, talvez por falta de alguma configuração acima;
- Após seguir todos os passos acima, valide se o campo Preço Últ. Ent. da tela F410CEA foi preenchido para o produto desejado.