ERP Senior X – Notas Fiscais de Saída – Rejeição 274 - Código Município do Destinatário inexistente
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao emitir a nota, é apresentada a mensagem: 274 - Rejeicao: Codigo Municipio do destinatario inexistente.
Causa
Esta mensagem é apresentada, quando o endereço do destinatário não é no Exterior e o código do Município é inexistente, ou seja, não está de acordo com a Tabela de Municípios do IBGE.
Solução
Para que a mensagem não seja apresentada ao efetuar a emissão da nota, realize os passos a seguir:
1. Acesse o menu Cadastros / Pessoas / Cadastro;
1.1. Filtre pela pessoa informada na nota;
1.2. Selecione o registro;
1.3. Clique no botão Editar;
1.4. Verifique se o campo CEP está preenchido nas informações do endereço, se necessário ajuste. Lembrando que esse campo só habilita quando o campo Código Postal não está preenchido;
1.5. Verifique se o campo Cidade está preenchido corretamente, se não estiver ajuste;
Observação
No cadastro da cidade por padrão já vem com o código do IBGE correto, mas se o usuário cadastrou outra cidade ela pode estar com a informação errada, verifique o passo 2.
1.6. Clique no botão Salvar caso tenha alterado alguma informação do cadastro da pessoa;
2. Acesse o menu Cadastros / Localizações / Cidades;
2.1. Filtre pelo nome da cidade;
2.2. Confira se tem código IBGE informado e se ele está correto conforme site do IBGE, se não estiver ajuste e salve o cadastro;
Observação
Clique aqui para acessar o site do IBGE.
3. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de Saída;
3.1. Filtre pela nota que apresentou a rejeição;
3.2. Selecione a nota;
3.3. Clique no botão Editar;
3.4. Acesse a guia resumo;
3.5. Reprocesse o evento com falha e a nota será autorizada.