WMS WIS – Interface – Sistema não altera a quantidade de volume do produto KIT
Incidente
No módulo Interface, ao enviar Interface de Produto Kit com nova quantidade de volume para um produto já cadastrado, não está havendo a alteração da quantidade de volume, exemplo, o produto kit já cadastrado com 4 volumes, ao enviar a interface com 2 volumes, não está havendo a alteração para 2:
Causa
Este fato ocorre, pois, por via de regra de negócio, uma vez que o produto Kit é integrado, após isso, havendo qualquer movimentação envolvendo o mesmo, naturalmente é criado histórico (registros) por consequência não é mais possível a alteração da quantidade de volumes.
Solução
Para que haja a solução para o fato mencionado, há dois caminhos, para essa finalidade, sendo assim, realize um dos passos a seguir:
1. Crie um novo código de produto no ERP contendo a quantidade de volumes desejados e envie ao WIS;
2. Crie um Ticket solicitando a exclusão do produto atual via Banco de Dados com todos os volumes vinculados, essa é uma demanda de Serviço, a mesma é enviada ao Time do Inside Sales, e havendo a aprovação o serviço será realizado.
Observação: Ressaltando que, em caso de escolha da opção 2, serão excluídos todos os registros (históricos) existentes no sistema em relação ao produto, seja, recebimento, armazenagem, transferência, inventário, etc.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.