ERP Senior X – Boletos – O nosso número XX não pode ser maior que 5 caracteres - Sicredi
Incidente
No módulo Gestão do Contas a Receber, ao tentar gerar um boleto para ser enviado em remessa para o portador 748 - Sicredi, é apresentada a mensagem: O nosso número XX não pode ser maior que 5 caracteres.
Causa
Este incidente ocorre, pois no cadastro do Portador, foi informado um sequencial de mais de 5 caracteres no campo Último nosso número, e o sequencial que compõe o Nosso Número de acordo com o manual CNAB do Sicredi possui um limite de 5 dígitos:
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela Cadastros / Finanças / Portadores / Cadastro;
1.1. Selecione o cadastro do portador e clique em Editar;
1.2. Siga para a aba Contas a receber nos Detalhes do portador, selecione o registro e clique em Editar;
2. Ajuste o campo Último nosso número, preenchendo com o último sequencial utilizado para geração de boletos, limitando o conteúdo do campo a 5 caracteres. Lembrando que, caso exista dúvidas sobre qual foi o último sequencial utilizado, esta dúvida deve ser esclarecida juntamente com o banco;
2.1. Clique em Salvar;
3. Siga para a tela Finanças / Gestão do contas a receber / Consultar títulos;
3.1. Utilize os filtros para localizar o título que retornou a mensagem de falha de geração do boleto;
3.2. Selecione a opção Ações / Regerar boleto para que o Nosso Número seja recalculado e preenchido no título.
Importante
O campo "Último nosso número" deve ser preenchido apenas com o sequencial de 5 dígitos. O restante das informações que compõem o Nosso Número serão preenchidos automaticamente pelo sistema.
- Exemplo de preenchimento do campo Último nosso número:
- Exemplo de Nosso número resultante em um título para este portador:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.