ERP – Integração Cotei – Não conseguimos encontrar a cotação. Clique aqui para ir para minhas cotações
Incidente
No módulo de Suprimentos, quando há integração com Cotei, e o comprador envia a Cotação para o Fornecedor, ao clicar no e-mail para responder a cotação, é apresentada a mensagem: Não conseguimos encontrar a cotação. Clique aqui para ir para minhas cotações.
Causa
Essa situação ocorre porque foi alterada o cadastro de e-mail do Fornecedor no ERP, mas o novo login na ferramenta não foi realizado para o novo endereço. O usuário (Fornecedor), ainda está acessando com o antigo login. Exemplo:
E-mail no cadastro do fornecedor no ERP era jose.fornecedor@sistema.com.br
Foi alterado para joseofornecedor@sistema.com.br
O Fornecedor estava logado na ferramenta Cotei com o usuário jose.fornecedor@sistema.com.br, e nunca havia logado com o endereço joseofornecedor@sistema.com.br, por isso a mensagem era apresentada.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse a plataforma do Cotei, pelo endereço https://cotei.app/;
2. Informe o endereço correto, e clique na opção Esqueceu sua Senha?;
3. Siga com os passos para gerar uma nova senha, e depois logar novamente na ferramenta Cotei.
Importante
Para auxiliar na análise desse assunto, pode ser realizado um comando, na tabela E410FPC, para buscar as cotações que foram enviados para um fornecedor específico, para verificar se houver envio de cotações para e-mails distintos.