WMS WIS – Separação – O pedido faturado no WIS não foi cancelado após Interface de Cancelamento com Situação 2 - Cancelar Pedido
Incidente
No módulo Separação, ao realizar o envio da Interface de Cancelamento com Situação 2 - Cancelar Pedido ERP para WIS de um pedido já faturado no WIS, o mesmo não foi Cancelado.
Causa
Este incidente ocorre, pois, por via de regra de negócio, a primeira interface a ser enviada é a Interface com situação 4 - Cancelar NF, para que, primeiramente seja removida a Nota Fiscal presente no pedido e então posteriormente efetuar o envio da Interface com 2 - Cancelar Pedido.