WMS WIS – Separação – Mesmo com os parâmetros ativos, a função Pula Endereço não está funcionando no Coletor de Separação
Incidente
No módulo Separação, ao tentar realizar o processo de Pular Endereço utilizando o Coletor Separação, os botões próximo e anterior não aparecem na tela do Coletor Separação, mesmo os parâmetros 'Alterar endereço separação no Coletor?' no cadastro de empresa e o 'Pula Endereço?' no cadastro de tipo de pedido estando ativados:
Causa
Este incidente ocorre, quando, para a classe pertencente ao Produto o parâmetro 'Pula Endereço' está marcado como NÃO, conforme exemplo abaixo:
Solução
Para verificar a situação do parâmetro 'Pula Endereço' de uma classe de produto, realize os passos a seguir:
1. Acesse Menu / Administrativo / Layout do Armazém / Classe de produtos:
2. Clique na classe desejada;
3. Clique no botão Parâmetros da Classe de Produto:
4. Veja a situação do parâmetro 'Pula Endereço' no campo correspondente: