TMS – Contas a Pagar – Cliente/Fornecedor não cadastrado
Incidente
No módulo Financeiro ao tentar gerar uma fatura ou tentar lançar uma movimentação financeira é apresentada a mensagem: Cliente/Fornecedor não cadastrado!
Causa
Este incidente ocorre, pois este cadastro esta somente como Cliente e não como Fornecedor ou Ambos.
Solução
Para realizar a alteração, siga os passos abaixo:
1. Acesse o FIN / Cadastros / Clientes/Fornecedores / Clientes e Fornecedores:
2. Na aba Filtros localize o CNPJ ao qual ocorre a mensagem;
2.1. Selecione a opção Ambos caso o mesmo seja Cliente e Fornecedor;
2.2 Clique em Salvar Registros.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.