WMS SILT – Atualização – Falha de comunicação com o servidor
Incidente
No sistema, após a atualização, ao executar qualquer fluxo, o sistema está apresentando a mensagem: Falha de comunicação com o servidor.
Causa
Esta mensagem é apresentada, pois o navegador está com cache da versão anterior.
Solução
Para que essa mensagem não seja apresentada, é necessário limpar o cache do navegador. Veja o navegador utilizado e realize os passos a seguir:
Google Chrome
1. Inicie o navegador Google Chrome;
2. Clique nos três pontos verticais no canto superior direito para abrir o menu;
3. Selecione a opção Configurações;
4. Clique em Privacidade e segurança, no menu a esquerda;
5. Clique na opção 'Excluir dados de navegação';
6. Escolha a opção Básico ou Avançado:
6.1. Na opção Básico, escolha as opções desejadas:
- Período desejado;
- Histórico de navegação, exclui o histórico de todos os dispositivos sincronizados;
- Cookies e outros dados do site, desconecta você da maioria dos sites;
- Imagens e arquivos armazenados em cache.
6.2. Na opção Avançado, escolha as opções desejadas:
- Período desejado;
- Histórico de navegação;
- Histórico de download;
- Cookies e outros dados do site;
- Imagens e arquivos armazenados em cache;
- Senhas e outros dados de login;
- Preenchimento automático de dados de formulário;
- Configurações do site.
7. Clique no botão Excluir dados.
Observação: Para atalho, pressione 'Ctrl + Shift + Delete' para abrir diretamente a janela de "Limpar dados de navegação".
Microsoft Edge
1. Inicie o navegador Microsoft Edge;
2. Clique nos três pontos horizontais no canto superior direito para abrir o menu;
3. Selecione a opção 'Configurações';
4. Clique em 'Privacidade, pesquisa e serviços', no menu à esquerda;
5. Clique no botão Escolher o que limpar, na seção limpar dados de navegação;
6. Selecionar dados para limpeza:
- Intervalo de tempo: Selecione o intervalo de tempo desejado (recomenda-se "Todo o período" para uma limpeza completa);
- Opções: Marque as caixas "Cookies e outros dados do site" e "Imagens e arquivos armazenados em cache".
7. Clique no botão Limpar agora.
Observação: Para atalho, pressione Ctrl + Shift + Delete para abrir diretamente a janela de "Limpar dados de navegação".
Mozilla Firefox
1. Inicie o navegador Mozilla Firefox;
2. Clique nas três linhas horizontais no canto superior direito para abrir o menu;
3. Selecione a opção 'Configurações';
4. Clique em Privacidade e segurança, no menu à esquerda;
5. Clique no botão Limpar dados, na seção Cookies e dados de Site;
6. Selecione os dados para limpeza desejado;
Importante: Marque as caixas "Cookies e dados de sites" e "Conteúdo da web em cache".
7. Clique no botão limpar.
Observação: Para atalho, pressione Ctrl + Shift + Delete para abrir diretamente a janela de "Limpar dados de navegação".