ERP Senior X – Tecnologia – Ocorreu um erro na comunicação com o e-docs, Erro: Erro no serviço do eDocs: O usuário não tem acesso aos dados dessa filial, verifique as informações passadas
Incidente
No módulo Tecnologia do ERP Senior X, ao consultar o agendamento do recebimento eletrônico, é apresentada a mensagem: Ocorreu um erro na comunicação com o e-docs, Erro: Erro no serviço do eDocs: O usuário não tem acesso aos dados dessa filial, verifique as informações passadas.
Causa
Esta mensagem é apresentada, quando o usuário e/ou a senha configurado(a) no cadastro da filial não está(ão) correto(s) ou foi informado no agendamento uma empresa e/ou filial que não está cadastrada no eDocs.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Tecnologia / Customização / Agendamentos;
1.1. Procure pelo domínio e serviço erpx_sup_rcb;
1.2. Clique no botão Editar:
1.3. Confira se a informação que consta no campo Entrada estão corretas, se todas as empresas/filiais informadas realmente existem no ERP Senior X e no eDocs:
1.4. Ajuste caso necessário e salve;
2. Acesse o menu Cadastros / Filiais;
2.1. Selecione a filial;
2.2. Clique no botão Editar;
2.3. Acesse a guia Documentos eletrônicos / e-Docs em Detalhes da filial;
2.4. Selecione o registro;
2.5. Clique no botão Editar;
2.6. Confira a URL;
2.7. Confira o Usuário informado e ajuste se necessário. O usuário informado neste campo deverá ser o mesmo usuário que consta no eDocs em Configurações / Empresa / Integração, subtópico Web service e campo Usuário:
2.8. Confira a senha informada e ajuste se necessário clicando no botão Alterar Senha. A senha informada neste campo deverá ser a mesma que consta no eDocs em Configurações / Empresa / Integração, subtópico Web service e campo Senha;
2.9. Clique no botão Salvar para gravar a alteração;
2.10. Repita o passo 2 ao 2.9 até que todas as filiais sejam devidamente conferidas e ajustadas;
3. Acesse o menu Tecnologia / Customização / Agendamentos;
3.1. Clique no botão Visualizar histórico;
3.2. Confira se o processo está executando sem erros:
4. Acesse o menu Suprimentos / Gestão de Recebimento / Notas Fiscais de entrada e as notas terão integrado corretamente no ERP Senior X.