WMS SILT - Integração - Importar o Backlist ORA-20000: PRODUTO NAO ENCONTRADO: XXX
Incidente
No móculo integração, ao tentar importar o arquivo de Backlist é apresentado a mensagem: ORA-20000: PRODUTO NAO ENCONTRADO: XXX
Causa
Este incidente ocorre, pois o produto não está associado ao depositante. Para o Backlist, quando existir o mesmo CNPJ para filiais distintas, é necessário marcar todos os depositantes.
Solução
Para que seja possível importar o backlist, realize os passos a seguir:
1. Acesse no menu navegação Cadastro / Produto / Produto;
2. Busque pelo produto que precisa alterar;
3. Clique no botão Depositante;
4. Marque os depositantes que ainda não estão marcados: