TMS – Balanço Patrimonial – O relatório é um Balanço Patrimonial, porém foi selecionado uma conta que não é Ativo/Passivo. Deseja continuar mesmo assim?
Incidente
No módulo CTB ao gerar o relatório Balanço Patrimonial, ocorre a mensagem: O relatório é um Balanço Patrimonial, porém foi selecionado uma conta que não é Ativo/Passivo. Deseja continuar mesmo assim?
Causa
Este incidente ocorre, pois foi selecionada uma conta que não é do tipo Ativo ou Passivo.
Solução
Para solucionar este incidente, deverá realizar os seguintes passos:
1. Acesse no módulo CTB Cadastros / Contabilidade / Plano de Contas Contábil:
2. Verifique qual das contas selecionadas para exibição no relatório está cadastrada com o Tipo de Conta diferente de Ativo ou Passivo.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.