ERP Senior X – Conciliação Bancária – Conta interna não está cadastrada para o arquivo XX importado
Incidente
No módulo Gestão da Tesouraria no ERP Senior X, ao tentar importar um extrato bancário (arquivo OFX), é apresentada a mensagem: Conta interna não está cadastrada para o arquivo XX importado.
Causa
Este incidente ocorre, pois a conta a qual se refere o extrato não está cadastrada no ERP Senior X, ou está cadastrada de forma incorreta.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Abra o extrato que está tentando importar e localize as tags <BANKID> e <ACCTID>. São estas as informações que o sistema valida para lançar os extratos na conta correta:
2. Siga para a tela Cadastros / Finanças / Tesouraria / Contas internas e valide se a conta a qual pertence o extrato está cadastrada;
2.1. Caso sim, selecione o registro e clique em Editar;
2.2. Caso não, clique em Adicionar para cadastrar uma nova conta interna;
3. Verifique o campo Conta no banco. Este campo deve ser preenchido com o conteúdo da tag <ACCTID> do OFX, conforme exemplo:
3.1. Faça os ajustes necessários no campo Conta no banco e clique em Salvar.
Observação
A forma como a tag <ACCTID> é preenchida pode variar de banco para banco, podendo carregar também o código da agência e dígito verificador da conta. Caso o seu banco gere o OFX desta forma, preencha o campo Conta no banco com todo o conteúdo da tag <ACCTID>, incluindo todos os caracteres.
4. Verifique também se o campo Banco está preenchido corretamente:
4.1. Caso observe que o código do banco está diferente do conteúdo da tag <BANKID>, siga para a tela Cadastros / Finanças / Bancos / Cadastro;
4.2. Selecione o registro do banco e clique em Editar;
4.3. Ajuste o campo Código, preenchendo com o mesmo conteúdo da tag <BANKID> e clique em Salvar;
5. Tente importar o extrato novamente.