TMS - EFD REINF - Não existem registros a serem gerados
Incidente
No módulo SPD, rotina EFD REINF, ao enviar o registro R4010, é apresentada a mensagem: Não existem registros a serem gerados.
Causa
Este incidente ocorre, pois o Item vinculado ao recebimento que possui retenção de Imposto de Renda está com o campo Tipo configurado incorretamente.
Solução
Para que a mensagem não seja apresentada, execute os passos a seguir:
1. No módulo SUP, acesse Cadastros / Compras / Itens de Compra:
2. Na aba Filtros, encontre o item desejado;
2.1. Clique no botão Editar;
2.2. No campo Tipo, informe a opção Serviços Terceirizados;
2.3. Clique em Gravar:
3. Realize novamente o envio do registro R4010.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.