ERP Senior X – Notas Fiscais de Serviço – E45 - CNPJ não encontrado na base de dados
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao tentar emitir uma nota fiscal de serviço, é retornada a mensagem: 10027 - Documento foi rejeitado. E45 - CNPJ não encontrado na base de dados.
Causa
Esta mensagem é retornada, quando a Empresa não tem cadastro junto a Prefeitura ou o CNPJ está errado ou diferente do cadastro na Prefeitura.
Solução
Para que a mensagem não seja apresentada ao emitir a nota, realize os passos a seguir:
1. Acesse o menu Cadastros / Filiais;
1.1. Verifique o CNPJ informado na filial onde a nota está sendo emitida e se necessário ajuste e siga para o passo 2. Se estiver correto siga para o passo 3;
2. Acesse o menu Mercado / Gestão de Faturamento / Notas fiscais de saída;
2.1. Acesse a nota que foi rejeitada e reprocesse o evento com falha pela guia Resumo, caso a rejeição persista exclua a nota e faça novamente;
3. Entre em contato com a Prefeitura para fazer o cadastro, ajustar/alterar ou ativar para emissão de NFS-e.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.