WMS SILT – Agente de Impressão – O botão da mensageria está desativado
Incidente
No módulo Agente de impressão, ao acessar a tela de Configuração Geral, o botão Obter dados Conexão Mensageria.
Causa
Este incidente ocorre, pois o módulo de impressão está desativado.
Solução
Para validar se o módulo do agente de impressão desativado, realize os passos a seguir:
1. Acesse o menu navegação Configuração / Configuração Geral;
2. Selecione a configuração;
3. Clique no botão Alterar;
4. Acesse o submenu Impressão Remota;
5. Valide o campo Tipo Impressão Utilizada. Deve estar configurado a opção 'Impressão Local':
Observação: Para maiores informações sobre agente de impressão, consulte o artigo: WMS SILT - Agente de Impressão - As impressoras não estão sendo listadas no coletor de dados (Índice)