ERP Senior X – Notas Fiscais de Entrada – Não foi informada uma transação
Incidente
No módulo de Gestão de Recebimento do ERP Senior X, ao tentar gerar uma nota de devolução, é apresentada a mensagem: Não foi informada uma transação.
Causa
Esta mensagem é apresentada, pois não foi definida uma transação padrão para a devolução de compra.
Solução
Para que a mensagem não seja apresentada ao efetuar a nota de devolução, realize os passos a seguir:
1. Acesse no menu em Cadastros / Mercado e suprimentos / Parâmetros de documento fiscal / Parâmetros por estado / Saídas;
2. Filtre pela empresa, filial e pelo estado de destino do destinatário da nota de devolução:
3. Selecione o registro e clique em Editar:
4. No campo Devolução de compra, informe a transação que deverá ser usada na nota de devolução:
5. Clique em Salvar:
6. Depois realize o processo de devolução novamente.
Observação
Essa transação será utilizada para toda nota de devolução gerada para o Estado definido.