ERP Senior X – Contratos – A transação XX não pode ser utilizada pois é de geração de recibo de prestação de serviço
Incidente
No módulo Contratos no ERP Senior X, ao tentar faturar a competência, é retornada a mensagem: A transação XX não pode ser utilizada pois é de geração de recibo de prestação de serviço.
Causa
Esta mensagem é apresentada, pois a transação transação definida para ser utilizada no faturamento do contrato está parametrizada para gerar recibos, porém a série fiscal não é de recibo.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Valide se a série fiscal informada no contrato está correta;
1.2. Caso a série do contrato esteja incorreta, cancele o contrato e cadastre um novo, corrigindo esta informação. Clique aqui e acesse o Portal de Documentação Senior sobre contratos e desça a tela para localizar a sessão "Cancelar contratos" para um passo a passo de como cancelar um contrato.
2. Caso a série esteja correta, valide se a transação informada nos itens da vigência está correta;
2.1. Caso a transação esteja incorreta, acesse a tela Contratos / Contrato;
2.1.1. Utilize os filtros conforme necessário para localizar o contrato, selecione o registro e clique em Editar;
2.1.2. Selecione a vigência e clique em Editar;
2.1.3. Selecione o item da vigência e clique em Editar;
2.1.4. Ajuste o campo Transação, informando a transação correta a ser utilizada e clique em Salvar;
2.2. Retorne à competência com falha, e clique em Ações / Visualizar cobranças e notas;
2.2.1. Selecione a aba Notas, e clique em Ações / Reprocessar;
Observação
Para mais informações sobre a sugestão automática de transações para o faturamento de contratos, acesse o artigo: ERP Senior X – Contratos – Como alterar a transação a ser sugerida para o faturamento de contratos
3. Caso a série e a transação estejam corretas, acesse a tela Cadastros / Transações;
3.1. Utilize os filtros conforme necessário para localizar a transação, selecione o registro e clique em Editar;
3.1.2. Desça a tela até os detalhes da transação e vá até a aba Comercial / Documento fiscal;
3.1.3. Selecione o registro e clique em Editar;
3.1.4. Altere o parâmetro Gerar recibo de prestação de serviço para Não;
3.2. Retorne à competência com falha, e clique em Ações / Visualizar cobranças e notas;
3.2.1. Selecione a aba Notas, e clique em Ações / Reprocessar.