ERP Senior X – Pedido de Venda – O pedido possui um item com demanda Em Atendimento
Incidente
No módulo Gestão de Vendas do ERP Senior X, ao tentar reabilitar um pedido, é apresentada a mensagem: O pedido possui um item com demanda Em Atendimento.
Causa
Esta mensagem é apresentada, pois a demanda deste pedido está em atendimento, ou seja, não foi reservado o estoque automaticamente por falta de saldo em estoque.
Solução
Para que a mensagem não seja apresentada ao tentar reabilitar o pedido, realize os passos a seguir:
1. Acesse o menu Mercado / Gestão de vendas / Vendas;
1.1. Selecione o pedido que tentou reabilitar;
1.2. Clique no botão Ações / Ver demandas:
2. Clique em Ações / Atendimentos já realizado na tela de demanda que foi aberta:
2.1. Clique no botão Ações / Visualizar erros e será exibida a mensagem de erro: Erro ao movimentar o produto XXXX, depósito X-XXX, empresa X: - O saldo é insuficiente. Quantidade disponível: 0:
3. Acesse o menu Suprimentos / Gestão de Estoques / Movimentar estoque e ajuste o saldo em estoque para poder atender a demanda desse pedido, depois siga para o passo 4.
Observação
Para maiores informações sobre a geração de movimentos manuais de estoque, verifique o artigo: ERP Senior X – Movimentação do Estoque – Como fazer para gerar um movimento manual no estoque.
4. Acesse o menu Suprimentos / Gestão de Demandas / Demandas e consulte pela demanda desse pedido;
4.1. Clique em Ações / Atender:
4.2. Informe o Tipo de atendimento como Reservar estoque;
4.3. Informe o Depósito;
4.4. Clique no botão Salvar para gravar o atendimento:
5. Acesse o menu Mercado / Gestão de vendas / Vendas;
5.1. Selecione o pedido novamente e o pedido será reabilitado sem erros.
Observação
- Essa mensagem também poderá ocorrer se o item não tinha quantidade em estoque e nas configurações dos atendimentos das demandas não foi marcado a opção habilitar compra. Para maiores informações sobre os atendimentos, verifique o artigo: ERP Senior X – Demandas – Como configurar o atendimento automático de itens de pedido de venda.
- Ou ainda foi configurado no atendimento para habilitar compra e a necessidade foi gerada e está aguardando efetuar a compra efetivamente, neste caso terá que validar o que pe correto para o processo interno da Empresa e se necessário fazer a compra para depois seguir com a reabilitação do pedido, ou cancelar a necessidade de compra. Para maiores informações sobre o cancelamento de necessidade de compra, verifique o artigo: ERP Senior X – Necessidade de Compra – Como fazer para cancelar uma necessidade de compra.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.