ERP Senior X – Cadastros – O item não é da mesma empresa selecionada
Incidente
No módulo de Cadastros do ERP Senior X, ao tentar ligar o produto do fornecedor com o produto interno no ERP, é apresentada a mensagem: O item não é da mesma empresa selecionada.
Causa
Esta mensagem é apresentada, pois o produto interno informado está cadastrado para outra empresa da que foi informada na tela.
Solução
Para que a mensagem não seja apresentada ao efetuar o cadastro, realize os passos a seguir:
1. Acesse no menu em Cadastros / Mercado e suprimentos / Parâmetros para recebimento / Produtos/serviços do fornecedor;
2. Clique em Adicionar;
3. No campo Empresa, informe a empresa em que o produto foi cadastrado no ERP Senior X;
4. Caso a Empresa esteja correta, informe no campo Produto/serviço no ERP o produto que foi cadastrado para a respectiva empresa:
5. Salve o cadastro.
Observação
Caso o produto não esteja cadastrado para a empresa, é necessário fazer este cadastro acessando em Cadastros / Produtos e serviços / Produtos.