ERP Senior X – Boleto – Dados do pagador incorretos no boleto
Incidente
No módulo Gestão do Contas a Receber do ERP Senior X, ao tentar gerar um boleto, o mesmo é emitido com os dados do pagador incorretos.
Causa
Este incidente ocorre, pois foi informado um sacado no título e ele não é a mesma pessoa para o qual o título foi gerado. Sacado é a pessoa que comprou o produto ou se beneficiou pela prestação do serviço e deve fazer o pagamento, ou seja, é o cliente. No boleto o sacado aparecerá apenas como Pagador.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela Finanças / Gestão do contas a receber / Consultar títulos;
1.1. Filtre pelo título desejado;
1.2. Clique no botão Ações / Editar;
1.3. Altere o campo Sacado para a pessoa correta em Informações de boleto, ou remova a informação deixando o campo em branco, dessa forma o sistema vai pegar a informação da pessoa para qual o título foi gerado;
1.4. Salve para gravar a alteração;
1.5. Clique no botão Ações / Regerar boleto para que seja gerado um boleto com os dados atualizados e o pagador será gerado com a informação correta:
Observação
Caso o boleto já tenha sido enviado em remessa, será necessário alterar o Portador do título para 999 - Empresa antes de realizar os ajustes, e alterar novamente o Portador para o banco ao finalizar as correções. Desta forma, será gerado um novo boleto corrigido, que será enviado no próximo arquivo de remessa pra registro no banco.