WMS SILT – Agente de Impressão – Impressoras não são listadas mesmo após reiniciar o agente
Incidente
No coletor de dados, quando o cliente utiliza o Agente de impressão, as impressoras não são listadas.
Causa
Este incidente ocorre, pois o INTERNAL_TSUNAMI_PATH esta preenchido de forma incorreta.
Solução
Para que as impressoras sejam listadas, realize os passos a seguir:
1. Acesse o menu Configuração / Configuração Geral;
2. Selecione o proprietário;
3. Clique no botão Alterar;
4. Selecione o submenu Conexão;
5. Informe no campo 'INTERNAL_TSUNAMI_PATH:' o caminho correto com o IP interno de onde a aplicação se encontra;
6. Seguindo sempre esse modelo: 'http://IP-interno-com-Porta/siltwms/';
7. Clique no botão Salvar:
Observação: Para maiores informações sobre incidentes com o agente de impressão, consulte o artigo: WMS SILT - Agente de Impressão - As impressoras não estão sendo listadas no coletor de dados (Índice).