ERP Senior X – Baixa Contas a Receber – Não foi possível localizar o histórico do grupo de empresas relacionado com o cliente X - Cliente A - X - Grupo 1
Incidente
No módulo Gestão do Contas a Receber, ao tentar fazer a baixa de um título, é apresentada a mensagem: Não foi possível localizar o histórico do grupo de empresas relacionado com o cliente X - Cliente A - X - Grupo 1.
Causa
Esta mensagem é apresentada, quando o grupo de empresa é adicionado no cadastro da pessoa após a criação de títulos. Essa situação já foi corrigida e liberada pela manutenção, mas se algum cadastro foi salvos antes da liberação da correção essa mensagem ainda pode ser apresentada.
Solução
Para que a mensagem não seja apresentada ao efetuar a baixa, realize os passos a seguir:
1. Acesse o menu Cadastros / Pessoas / Cadastro;
1.1. Informe o Código da pessoa;
1.2. Clique no botão Filtrar;
1.3. Selecione o registro;
1.4. Clique no botão Editar;
1.5. Remova o Grupo de empresa;
1.6. Clique no botão Salvar;
1.7. Selecione o registro;
1.8. Clique no botão Editar;
1.9. Informe o Grupo de empresa;
1.10. Clique no botão Salvar;
2. Acesse o menu Finanças / Lotes Financeiros;
2.1. Informe o lote que apresentou o erro;
2.2. Clique no botão Filtrar;
2.3. Clique no botão Ações / Reprocessar, assim o lote será reprocessado sem erros.
Observação
Caso mesmo efeutando o passo a passo acima o problema persista contate o suporte.