ERP Senior X – Orçamento de Venda – Ao tentar gerar um orçamento não aparece nenhum produto ou serviço para selecionar
Incidente
No módulo Gestão de Vendas do ERP Senior X, ao tentar gerar um orçamento não aparece nenhum produto ou serviço para selecionar.
Causa
Este incidente ocorre, quando na filial ou nas definições do cliente foi informado que exige ligação entre o cliente e o produto/serviço e não foi feita a ligação, ou falta alguma informação no cadastro do produto/serviço.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Cadastros / Filial;
1.1. Acesse a aba Comercial / Geral da filial desejada;
1.2. Altere o campo Exige na venda a ligação do item com o cliente para Não:
1.3. Clique no botão Salvar para salvar a alteração;
2. Acesse no menu em Cadastros / Pessoas / Definições por empresa e filial;
2.1. Filtre pela Pessoa, Empresa e Filial;
2.2. Acesse a guia Cliente / Comercial nas definições;
2.3. Altere o parâmetro Exige ligação entre o cliente para Não:
2.4. Clique no botão Salvar para gravar a alteração;
3. Acesse o menu Cadastros / Produtos e serviços / Produto / aba Comercial verifique se o produto está marcada para ser vendido/faturado:
4. Acesse o menu Cadastros / Produtos e serviços / Produto ou Serviço / aba Fiscais verifica se o produto ou serviço possui este cadastro:
5. Acesse o menu Mercado / Gestão de Vendas / Vendas e os produtos/serviços serão exibidos.
Observação
Se for correto existir o vinculo do cliente com o produto o cadastro deverá ser feito no menu Cadastros / Mercado e Suprimentos / Relacionamento item x participante / Ligação cliente x produto/serviço.
Essa situação pode ocorrer em notas fiscais de saída e pedidos de venda, pois o comportamento é o mesmo para todas essas rotinas.