Globaltec UAU – Processo de Pagamento – Banco está rejeitando a remessa pois tem XX caracteres
Incidente
No módulo Financeiro, ao emitir o processo de pagamento, a remessa está sendo gerada com 500 caracteres, mas o correto é 240 caracteres.
Causa
Este incidente ocorre, pois no cadastro de leiaute de pagamento está ativo só o CNAB 500.
Solução
Para que este incidente não ocorra, realize os passos a seguir;
1. No módulo Financeiro, acesse Utilitários / Layouts de pagamento:
2. Marque a flag Conta / Selecione a Conta corrente:
3. Dê duplo clique na conta selecionada / Clique na seta do Status de uso / Altere no CNAB 500 de 1 – Sim para 0 – Não:
4. Clique na seta do Status de uso / Altere no CNAB 240 de 0 – Não para 1 – Sim / Clique em Gravar:
Observação: Essa alteração pode ser feita por conta ou por banco. Caso seja feito por banco irá influenciar em todas as contas do banco em questão.