ERP Senior X – Remessa Bancária – Nosso número não pode estar em branco, nosso número não pode estar em branco
Incidente
No módulo Gestão do Contas a Receber do ERP Senior X, ao tentar gerar a remessa, é retornada a mensagem: Nosso número não pode estar em branco, nosso número não pode estar em branco.
Causa
Esta mensagem é retornada, quando o título não possui nosso número informado.
Solução
Para que a mensagem não seja apresentada ao gerar a remessa, realize os passos a seguir:
1. Acesse a tela Finanças / Gestão do contas a receber / Consultar títulos;
1.1. Consulte o título que estava enviando na remessa;
1.2. Selecione o título;
1.3. Clique no botão Editar;
1.4. Verifique se tem portador e carteira diferente da própria Empresa e se a Forma de pagamento é boleto, essas informações podem ser conferidas nas Informações adicionais;
1.5. Verifique se o campo Nosso Número está preenchido nas Informações de boleto:
1.6. Clique no botão Ações / Regerar boleto:
2. Acesse o menu Finanças / Gestão do contas a receber / Cobrança escritural / Gerenciar remessas manuais e tente gerar a remessa novamente e a mensagem não será mais apresentada.