ERP – Integração Cotei – Caro cliente, você irá exceder o limite do seu plano de 0 cotações / mês. \Você possui 0 cotações disponíveis neste mês, porém esse pedido possui 1
Incidente
No módulo de Suprimentos, ao tentar processar na tela F410PCT_SCCP - Suprimentos / Gestão de Compras / Cotação de Preço / Processo de Cotação / Cadastro (Processo de Cotação), está sendo apresentada a mensagem Erro ao Enviar.
Para consultar em detalhes o que está ocorrendo, acesse a tela F000AGE, o processo automático que corresponde ao Cotei, e clique para acessar os logs.
Ao consultar a mensagem no log, observamos a seguinte descrição:
O protocolo de serviço de comunicação retornou o erro Erros encontrados na requisição html - ["liberado"; N "status":2, "quantitativoControle":0,"qtdeSincronizada':0,"error":"Caro cliente, você irá exceder o limite do seu plano de 0 cotações / mês. \Você possui 0 cotações disponíveis neste mês, porém esse pedido possui 1.'}
Causa
Essa mensagem ocorre devido ao contrato do cliente, na Gestão de Faturamento, estar com uma informação não atualizada referente a questões de quantidade de cotações no Cotei.
Solução
Importante
Essa questão deve ser verificada diretamente com área de Gestão de Faturamento, pois não há ações pelo Suporte referente essa questão.
Para que essa mensagem não seja apresentada, realize os passos a seguir:
1. Entre em contato com a área de Gestão de Faturamento da Senior;
Observação
Se não possuir um contato direto da área da Gestão de Faturamento ou da área de Cópias, ligue para a Senior e solicite para a telefonista transferir a ligação
Telefone para contato: 47-3221-3300
2. Tenha em mão o seu CNPJ para atualizar as informações do seu contrato;
3. Aguarde o retorno da área, informando que o Contrato foi atualizado com as quantidades corretas;
4. Após o retorno da área, valide novamente o processo de envio de Cotações pelo ERP.