Globaltec UAU – Contas a Pagar – O X item selecionado não tem forma de pagamento escolhida, não será possível confirmá-lo
Incidente
No módulo financeiro, em contas a pagar, não estou conseguindo fazer baixa no pagamento, aparece a seguinte mensagem: O X item selecionado não tem forma de pagamento escolhida, não será possível confirmá-lo:
Causa
Este incidente ocorre devido a falta da forma de pagamento no processo.
Solução
Para incluir uma forma de pagamento para os itens selecionados, realize os passos a seguir:
1. No Módulo Financeiro, acesse Financeiro / Contas a Pagar:
2. No campo Obra, clique em Várias:
3. Filtre sua Empresa e Obra:
3.1 Selecione o Período de prorrogação:
3.2 Clique em Buscar:
4. Selecione o seu processo de pagamento:
5. Na coluna Forma de pgto., clique na seta para detalhar as informações:
Observação: Só é possível detalhar a coluna se o tipo de emissão do seu processo for Débito Eletrônico.
6. Selecione a forma de pagamento: