ERP Senior X – Notas Fiscais de Saída – O usuário não possui permissão para cancelar notas fiscais que ultrapassaram o prazo de cancelamento
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao tentar emitir o cancelamento de uma nota, é apresentada a mensagem: O usuário não possui permissão para cancelar notas fiscais que ultrapassaram o prazo de cancelamento.
Causa
Esta mensagem é apresentada, pois o usuário não tem permissão para cancelar nota fora do prazo definido na filial.
Solução
Para que a mensagem não seja apresentada ao emitir o cancelamento de alguma nota, realize os passos a seguir:
1. Acesse o menu Cadastros / Filiais;
1.2. Selecione a Empresa e Filial onde está fazendo o cancelamento da nota;
1.3. Clique no botão Editar:
1.4. Acesse o menu Comercial / Documento Fiscal nos Detalhes da Filial;
1.5. Selecione o registro;
1.6. Clique no botão Editar;
1.7. Verifique se a quantidade de horas definida no campo Prazo para cancelamento de NF-e (horas) está correta, se necessário ajuste:
2. Acesse o menu Cadastros / Definições de usuário;
2.1. Informe o Usuário que está tentando gerar o cancelamento;
2.2. Informe a Empresa onde o usuário está tentando cancelar a nota;
2.3. Acesse o menu Comercial / Documento Fiscal das Definições;
2.4. Altere o campo Permite cancelar notas fiscais para Cancelamento em qualquer prazo (inclusive extemporâneo):
2.5. Clique no botão Salvar;
3. Emita novamente o cancelamento e a mensagem não será mais exibida.
Observação
É importante que verifique o prazo de cancelamento definido na filial, pois se ele estiver errado será necessário ajustar e não precisará fazer a alteração da permissão no cadastro do usuário. O passo 2 deverá ser realizado para casos onde a nota deverá ser cancelada após o prazo definido pela Sefaz. Ressaltamos que para esse procedimento é necessário que seja contatada a Sefaz e a Contabilidade da Empresa para solicitar a autorização do cancelamento extemporâneo e somente após essa liberação é que pode-se realizar o cancelamento extemporâneo.