WMS WIS - Separação - Não enviou interface ao ERP após concluir a Conferência de Separação
Incidente
No módulo de Separação, ao concluir todo o processo de Conferência da Separação, conforme parâmetro para o tipo de pedido 'Tp. Envio Interf Separação' que deveria enviar a interface após a conclusão da Conferência / Separación, conforme mostra a imagem, mas, a interface não foi enviada:
Causa
Este incidente ocorre, pois, para o tipo de pedido, o parâmentro 'Interf. Armaz. Cancel. Pendente' está setado para não enviar enquanto houve Armazenagem de Corte pendente:
Solução
Para verificar o parâmetro 'Interf. Armaz. Cancel. Pendente' contido no pedido, realize os passos a seguir:
1. Acesse Menu / Administrativo / Saídas / Cadastro de tipo de pedido;
2. Selecione o tipo de pedido desejado;
3. Clique no botão Editar:
4. Acesse a Aba Interface;
5. Veja que o parâmetro 'Interf. Armaz. Cancel. Pendente' está desmarcado, indicando que somente será enviada a interface após a Armazenagem de Corte para o pedido:
Para consultar os itens cancelados e não Armazenados do pedido (Armazenagem de Corte pendente) realize os passos a seguir:
1. Acesse Menu / Expedição / Monitoramento de Expedição;
2. Acesse a aba Sep. Canc. não armazenada;
3. Informe o pedido desejada para consulta;
4. Veja que no campo Qt. Armazenada em branco indica que a Armazenagem de Corte está pendente, e no campo Qt. Pendente mostra a quantidade a ser armazenada:
5. Veja mais detalhes de como realizar a Armazenagem de Corte no artigo:
WMS WIS – Expedição – Como fazer a armazenagem após o cancelamento de um Pedido