Globaltec UAU – Contas Bancárias – O convênio está sendo utilizado
Incidente
No módulo Financeiro, na tela de Bancos ao tentar excluir ou alterar o número do convênio no cadastro da conta bancária, é apresentada a mensagem: O convênio está sendo utilizado!
Causa
Esta mensagem é apresentada, pois, o convênio já está sendo usado em algum processo de pagamento.
Solução
Para que esta mensagem não seja apresentada, ao tentar excluir ou alterar o número do convênio no cadastro da conta bancária, realize os passos a seguir:
1. No módulo Financeiro, acesse Geral / Bancos:
2. Selecione a Empresa / Selecione o Banco:
3. Selecione a Conta / Clique em Convênio:
4. Preencha o número do Convênio correto / Marque a Flag Pagamento / Clique em Gravar:
5. No módulo Obras, selecione Geral / Empresas / Cadastro:
6. Selecione a Empresa / Clique duas vezes na Obra:
7. Clique na aba Bancário / Aba Pagamento / Selecione a Conta para pagamento que está com o cadastro correto do Convênio / Clique em Gravar:
8. No módulo financeiro, acesse Geral / Bancos:
9. Selecione Empresa / Banco / Clique em Convênio:
10. Detalhe a seta da coluna Status / Selecione 1- Inativo / Clique em Sair: