WMS SILT – Lote – Lotes de produtos que não coletam Data de Vencimento não podem ter o vencimento alterado
Incidente
No módulo Lote, ao tentar alterar o vencimento do lote, é apresentada a mensagem: Lotes de produtos que não coletam Data de Vencimento não podem ter o vencimento alterado.
Causa
Este incidente ocorre, pois somente é possível alterar a data de vencimento do lote quando o produto coleta data de vencimento.
Solução
Para que seja possível alterar o vencimento do lote, realize os passos a seguir:
1. Acesse no menu navegação Cadastro / Produto / Produto;
2. Busque pelo produto desejado;
3. Clique no botão depositante;
4. Selecione o depositante desejado;
5. Clique no botão Informações Associadas;
6. Acesse o submenu Coleta de Informações;
7. Selecione Coleta Data de Vencimento na opção Coletar vencimento do lote;
8. Clique no botão Salvar: