WMS WIS - Processos - Botão Cancelar não é Habilitado na Tela de Digitação de Pedidos
Incidente
No módulo Processos, ao tentar cancelar um pedido através da Tela Digitação de Pedidos, o botão Cancelar não é habilitado.
Causa
Este incidente ocorre, pois, o pedido para o qual está tentando realizar o Cancelamento já está com a situação 57 - SEPARAÇÃO INICIADA, ou seja, por regra de negócio, após a Liberação de Onda do Pedido, não será mais possível o cancelamento através da Tela Digitação de Pedidos, através dessa tela, será possível o cancelamento somente com o pedido na situação inicial (64 - ABERTO).
Solução
Para verificar a situação atual do pedido, realize os passos a seguir:
1. Acesse Menu / Processos / Separação / Digitação de Pedidos;
2. Informe o número do pedido no bloco Filtro, seja no campo Pedido ou no campo Pedido Origem;
3. Clique no botão Consultar para pesquisar o pedido;
4. Veja a situação do pedido no campo Situação: