WMS SILT – Acesso – E-mail com código de recuperação de senha não chega
Incidente
No modulo acesso, ao realizar a recuperação de senha, o e-mail com código de recuperação de senha não chega na caixa de entrada do destinatário.
Causa
Este incidente ocorre, pois o servidor de e-mail não foi configurado.
Solução
Para que o e-mail com o código de recuperação chegue normalmente, realize os passos a seguir:
1. Acesse o menu Configuração / Configuração Geral;
2. Selecione o registro que deseja alterar;
3. Clique no botão Alterar:
4. Clique no submenu Servidor de E-mail;
5. Preencha as informações conforme o provedor de e-mail, se atentando para os checkbox 'Autenticar', 'Utilizar SSL' e 'Utilizar TLS', marcando-os se necessário;
6. Clique em Validar Servidor para testar a conexão;
7. Clique no botão Salvar: