WMS ORACLE FORMS – Recebimento – Não gravou a Data de Validade para o produto / agenda
Incidente
No módulo de Recebimento não gravou a Data de Validade para o produto / agenda.
Causa
Este incidente ocorre quando o produto não está parametrizado com a finalidade de Controle envolvendo Validade.
Solução
Para verificar o parâmetro cadastrado ao produto, realize os passos a seguir:
1. Acesse Menu / Cadastro / Cadastro de Produtos;
2. Clique no ícone Consulta (lupa);
3. Informe o código do produto desejado para consulta no campo produto;
4. Clique no ícone Executa Consulta;
5. Veja o parâmetro 'Tipo de Controle', está como: SEM CONTROLE: