WMS SILT – Integração – Erro ao inserir fornecedor na tabela de entidade
Incidente
No módulo Integração, ao enviar a integração de pedido ou nota fiscal, é retornado a mensagem: Erro ao inserir fornecedor na tabela de entidade. Verifique se há cadastro inativo do CNPJ: XX
Causa
Esta mensagem é apresentada, pois o CNPJ informado no campo Emitente no arquivo de integração foi identificado no cadastro da entidade, porém está inativo.
Solução
Para verificar se há cadastro de entidade inativa, realize os passos a seguir:
1. Acesse o menu Cadastro / Entidade / Entidade;
2. Informe o CNPJ apresentado na mensagem no campo CNPJ e use a tecla Enter do teclado para buscar;
3. Verifique no campo Ativo se está marcado com Sim ou Não. Caso esteja marcado como não, realize os passos a seguir:
3.1. Selecione a Entidade;
3.2. Clique no botão Alterar;
3.3. Ative o parâmetro 'Ativo';
3.4. Clique no botão Salvar.