WMS SILT – Recebimento – Botão Bloquear/Liberar não está habilitado na tela de Gerenciador de Lote
Incidente
No módulo de Recebimento, na tela Gerenciador de Lote, o botão Bloquear/Liberar está desabilitado.
Causa
Este incidente ocorre, pois a liberação ou bloqueio dos lotes se dá através de integração com o ERP Senior.
Solução
Para confirmar se o depositante tem ou não integração com o ERP definida, realize os passos a seguir:
1. Acesse o caminho Cadastro / Depositante;
2. Selecione o depositante;
3. Clique em Visualizar;
4. Clique na aba Integração ERP Senior e veja se o depositante está parametrizado para esse tipo de integração:
Observação: Quando o depositante estiver com essa parametrização definida, o botão Bloquear/Liberar irá permanecer desabilitado.