WMS WIS – Interface Recebida – Interface de Cancelamento não Cancelou o Pedido
Incidente
No módulo Interface Recebida, ao receber do ERP a Interface de Cancelamento, o WMS WIS não realizou o devido cancelamento para o pedido.
Causa
Este fato ocorre quando, o ERP envia a Interface de Cancelamento de Pedido e, no WMS WIS o pedido ainda se encontra na situação situação 64 - Aberto, pois, por regra, o cancelamento por Interface só contempla as situação 57 - Separação Iniciada e 60 - Pedido Enviado. Sendo assim, no cenário apresentado, se faz necessário o cancelamento manual do pedido através do WMS WIS.
Solução
Para cancelar o pedido através do sistema WMS WIS, realize os passos a seguir:
1. Acesse Menu / Processos / Separação / Digitação de pedidos;
2. Informe o pedido a ser cancelado no campo correspondente;
3. Clique no botão Consultar;
4. Selecione o pedido consultado;
5. Clique no botão Cancelar:
6. Clique no botão sim para confirmar o cancelamento do pedido:
7. Veja a mensagem de sucesso indicando que houve o cancelamento: