WMS SILT – Integração – Notas integradas aparecem no Log de Integração mas não aparecem na tela Controle de Nota Fiscal
Incidente
No módulo integração, é possível verificar que a nota foi integrada com sucesso, mas a mesma não aparece na tela Controle Nota Fiscal.
Causa
Este incidente ocorre, pois a nota foi integrada em um armazém diferente do que se está logado ou em um armazém inativo.
Solução
Para que seja possível visualizar a nota na tela Controle Nota Fiscal após a integração, realize os passos a seguir:
1. Acesse Integração / Log de Integração e busque pelo registro que foi integrada a nota;
2. Pegue o idPrenf:
3. Acesse FastVision / Gerenciador de Consultas Dinâmicas e execute o script passando o número do idPrenf que foi pego no passo 2:
SELECT*FROM NOTAFISCAL N WHERE N.IDPRENF = XX
4. Verifique em qual armazém a nota foi integrada:
5. Pegue o idArmazém;
6. Acesse Cadastro / Armazém / Armazém e verifique, através do idArmazém que foi pego no passo 5, se o armazém que a nota foi integrada está ativo:
7. Acesse o armazém no qual a nota foi integrada e busque ela na tela Controle Nota Fiscal.