ERP - Proprietária - Excedido o número máximo de usuários conectados. Aguarde alguns minutos e tente novamente, ou fale com o administrador do sistema
Incidente
Ao tentar o acesso no sistema é exibida a mensagem: Excedido o número máximo de usuários conectados. Aguarde alguns minutos e tente novamente, ou fale com o administrador do sistema.
Causa
Essa mensagem ocorre quando:
- Todas as licenças do sistema foram consumidas e não existe mais uma licenças disponíveis para acesso; ou
- Está sendo utilizada incorretamente uma proprietária que possuí licenças por área e por processo ao mesmo tempo.
Solução
Importante
- A validação da quantidade de licenças disponíveis para acesso ao sistema leva em consideração apenas os acessos do modelo Cliente-Servidor (sessão registrada com o campo AppNam igual a 'SAPIENS' na tabela R911SEC), e onde o campo R911.APPUSR estiver preenchido (ou seja, o usuário tenha efetuado o login no sistema);
- Conexões de instâncias de WebServices (sessão registrada com o campo AppNam igual a 'MCSAPIENS' na tabela R911SEC) e Processos Agendados (sessão registrada com o campo AppNam igual a 'SAPIENSRV' na tabela R911SEC) não são contabilizadas como usuários conectados no ambiente para efeito de validação do limite total de usuários conectados.
- Exemplo de select para verificar a quantidade que o sistema valida para impedir mais usuários de acessar o sistema: SELECT * FROM R911SEC WHERE APPNAM='SAPIENS' AND APPUSR <> ' '
Pra resolver esse incidente, realize as operações abaixo:
1. Verifique a quantidade de licenças disponíveis na sua proprietária. Acesse o artigo ERP - Proprietária - Como verificar a quantidade de usuários liberados na proprietária para maiores detalhes;
2. Garanta que a sua proprietária não está incorreta (tendo licenciamento por área e por processo habilitadas em conjunto). Para maiores informações, verifique os artigos abaixo:
- Artigo sobre licenciamento do sistema: ERP - Proprietária - Onde encontrar informações completas sobre as formas de licenciamento do Gestão Empresarial | ERP;
- Artigo sobre a visualização de informações da proprietária: TECNOLOGIA - Proprietária - Como verificar os módulos contratados dos sistemas G5/G6
Importante
Caso você identifique algum problema com proprietária do sistema verifique a atualização da mesma seguindo os passos do artigo TECNOLOGIA - Proprietária - Como efetuar a atualização on-line da Proprietária dos sistemas G5/G6. Caso mesmo assim o problema continue ocorrendo, entre em contato com Área de Cópias da Senior através do e-mail copias@senior.com.br.
3. Verifique os usuários conectados no sistema. Acesse o artigo ERP - Proprietária - Como verificar as conexões de usuários ativas na base do sistema e as licenças que estão sendo consumidas por cada usuário para maiores informações;
4. Caso a proprietária esteja correta e as licenças de fato estão sendo consumidas e você deseja aumentar a quantidade de licenças disponíveis no sistema, entre em contato com o seu Executivo de Vendas para solicitar uma proposta comercial para adquirir novas licenças.
Observação
Para maiores informações sobre proprietárias e licenças dos sistemas da Senior, consulte o artigo TECNOLOGIA - Proprietárias e Licenças - Onde é possível encontrar informações diversas sobre Proprietárias e Licenças dos sistemas da Senior (índice).