WMS WIS – Separação – O pedido não foi cancelado após envio da Interface de Cancelamento
Incidente
No módulo Separação, ao tentar Cancelar um pedido através de envio da Interface de Cancelamento enviada pelo ERP ao WMS WIS, o mesmo não foi cancelado.
Causa
Este incidente ocorre pois, quando o tipo de Pedido não está parametrizado para permitir que o pedido seja cancelado no momento em que a interface já tenha sido enviada para faturamento no ERP.
Solução
Para que seja possível o cancelamento do pedido após o envio da Interface ao ERP, realize os passos a seguir:
1. Acesse Administrativo / Saídas / Cadastro de tipo de pedido;
2. Selecione o tipo de pedido desejado;
3. Clique no botão Editar:
4. Acesse a aba Interface na subtela Dados Tipo de Pedido;
5. Marque o parâmetro 'Cancela Ped. c/ Int. Enviada':
6. Clique no botão Salvar;
7. Realize o envio da Interface de Cancelamento do pedido, do ERP para o WMS WIS.