WMS SILT – Lote – Ao alterar a data de vencimento não está atualizando no sistema
Incidente
No módulo Lote, ao tentar altera apenas o dia da data de vencimento (não alterando mês e ano), o sistema finaliza o processo e não altera o vencimento.
Causa
Este incidente ocorre, pois no cadastro do Produto e Depositante, o parâmetro 'Validar Apenas Mês e Ano do Vencimento' está habilitado. Quando este parâmetro está ativo, o sistema irá considerar sempre o último dia do mês.
Solução
Para que o sistema considere o dia e o mês do vencimento do produto, realize os passos a seguir:
1. Acesse o menu navegação Cadastro / Produto / Produto;
2. Selecione o produto que deseja coletar o dia o mês conforme a embalagem;
3. Clique no botão Depositante;
4. Selecione o Depositante desejável;
5. Clique no botão Informações Associadas;
6. Acesse o submenu Coleta de Informações;
7. Escolha a Opção 'Coleta Data Vencimento' no campo Coletar vencimento do lote;
8. Desative o parâmetro 'Validar Apenas Mês e Ano do Vencimento';
9. Clique no botão Salvar:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.