WMS WIS – Administrativo – Ao tentar Excluir um volume de um Produto Kit é apresentada a mensagem: Não é possível excluir: Existe registro Filial: XX
Incidente
No módulo Administrativo, ao tentar excluir um dos volumes de um Produto Kit é apresentada a seguinte mensagem: Não é possível excluir: Existe registro Filial: XX.
Causa
Esta mensagem é apresentada, pois, para um produto, após o cadastro do mesmo havendo qualquer criação de histórico, seja por qualquer meio (Recebimento, Armazenagem. Transferência, Inclusão de Nota Fiscal ou Pedido de Venda) contendo o produto em questão, o sistema não permitirá a Exclusão de qualquer volume, com isso, não é mais possível tal exclusão via Tela de Cadastro de produtos.
Solução
Para solução há dois caminhos, para isso realize os passos a seguir:
1. Envie uma Interface do ERP ao WMS WIS contendo novo SKU (código do produto - podendo ser a mesma descrição) com a quantidade de volumes correta (atual), ou;
2. Entre em com o Suporte WIS através de um Ticket (Chamado), solicitando a exclusão via Banco de Dados, por se tratar de Serviço, o Suporte encaminhará ao Time de Inside Sales, será feita uma proposta comercial para a execução do Serviço após aprovação do orçamento, em caso de não viabilidade do item 1 exposto anteriormente.
Observação: Para está ação informada no item 2, serão excluídos todos os históricos contendo o produto de qualquer registro vinculado, seja recebimento, armazenagem, pedido de vendo etc.