TMS - Tracking - Como reiniciar um serviço
Incidente
Um serviço esta parado e não pode ser iniciado ou startado por conta de um travamento, ao tentar abrir o gerenciador de tarefas para finalizar o serviço o mesmo fica travado, como reiniciar o serviço quando o mesmo se encontrada parado?
Causa
O incidente pode ter ocorrido por ter travado no meio de sua operação.
Solução
Deve ser feito a finalização do serviço por meio de comandos do CMD, conforme os passos abaixo:
1. Acesse o servidor de serviços e verifique qual serviço esta travado:
2. Abra o CMD como administrador e rode o comando SC QUERYEX <SERVICORBT>;
2.1. Neste comando no lugar de <SERVICORBT> troque pelo nome do serviço que precisa ser finalizado:
3. Após rodar o comando, verifique o campo PID = 4292;
3.1. Rode este novo comando TASKKILL /PID <ID> /F;
3.2. Lembre se substituir o <ID> pela numeração do PID:
4. Após isso o serviço será finalizado e poderá ser dado o start novamente.
Observação: Lembrando que esse caso deve ser feito quando o gerenciador de tarefas não estiver respondendo ou travando.