TMS – Cotação via Senior X – Serviço do TMS indisponivel entre em contato com o suporte
Incidente
Ao tentar realizar cotação via Senior X é apresentada a mensagem: Serviço do TMS indisponível entre em contato com o suporte.
Causa
A mensagem é apresentada por falta de parametrizações do Windows.
Solução
Para realizar a cotação, siga os passos abaixo:
1. Verifique em Senior X / Serviços e Componentes se serviço tms / documentos_integracao está na lista de serviços:
2. Caso não esteja na lista vá no Iniciar do Windows procure Variáveis de Ambiente, como está configurado o BROKER_HOST:
3. Verifique qual o IP está configurado para utilização:
4. Vá até a Plataforma Senior X em Configurações / Infraestrutura;
4.1. Valide em URL HTTP do RabbetMQ in-premise e verifique qual o id que está informado.
Observação: O IP utilizado no Senior X deverá ser o mesmo que está informado em Variáveis de Ambiente /BROKER_HOST.