TMS – Gerenciamento de Documentos CTe – Não consegue realizar a impressão em PDF
Incidente
No módulo EXP, ao tentar realizar o processamento do documento selecionado, apresenta a mensagem que o sistema não pode encontrar o arquivo especificado:
Causa
Esta mensagem é apresentada, quando a aplicação PDFTK não encontra-se instalada no computador que está realizando o processamento.
Solução
Para que ocorra o funcionamento normal e o usuário consiga executar a rotina, será necessário realizar a instalação do aplicativo que gerencia esta rotina:
1. Acesse o link https://www.pdflabs.com/tools/pdftk-the-pdf-toolkit/ e baixe o programa PDF Labs para iniciar a instalação.