ERP – Transações – Não é possível fazer alterações em alguns campos da transação
Dúvida
Nas telas de alterações de Transação do sistema, não é possível fazer alterações em alguns campos da transação (eles ficam desabilitados).
Causa
Essa situação ocorre por falta de permissão do usuário que está acessando essas telas.
Solução
Para ativar os parâmetros da transação, realize os passos a seguir:
1. Para transações de Vendas acessar a tela F099UVE - Cadastros / Usuários / Parâmetros por Gestão / Vendas, Faturamento e Transporte e selecione o usuário em questão;
1.1 Na aba Vendas(2) localizar o parâmetro 'Permite alterar transação já utilizada' e alterar para 'S - Sim';
2. Para transações de Compras acessar a tela F099UCP - Cadastros / Usuários / Parâmetros por Gestão / Compras e Recebimento e selecione o usuário em questão.
2.1 Na aba Compras(2) localizar o parâmetro 'Permite alterar transação já utilizada' e alterar para 'S - Sim';