TMS - Romaneio de Coletas e Entregas - Já existe atividade vinculada a uma rota e não pode ser inserida
Incidente
Ao enviar a rota para o RMS está ocorrendo a mensagem, Processo de integração: Atividade X: Já existe atividade vinculada a uma rota e não pode ser inserida.
Causa
Esta mensagem é apresentada pelos seguintes fatores, as atividades que estão sendo enviadas para o RMS estão pendentes na plataforma, sem uma ocorrência apontada, ou com um apontamento que não permite o replanejamento da atividade.
Ao finalizar a rota sem apontamento, não será mais possível utilizar a atividade novamente, por este motivo a rota deve sempre ser finalizada de forma automática, assim que o algoritmo identificar que todas as atividades estão com os devidos apontamentos de ocorrências.
Solução
Para solucionar o problema mencionado, realize os passos a seguir:
1. Consulte na plataforma os números dos documentos que constam na mensagem que gerou no sistema;
2. Valide se a atividade possui uma ocorrência ou se ainda está pendente:
3. Se estiver pendente e a rota ainda não estiver finalizada, acesse o Aplicativo Senior Gestão de Entregas do motorista responsável e efetue o apontamento da atividade em questão;
4. Caso a atividade já tenha uma ocorrência apontada e mesmo assim o problema persista, deve avaliar as permissões do usuário da plataforma para replanejar a atividade;
4.1. Acesse Gestão Logística / Otimização Logística / Roteirização e Monitoramento / Definições / Ocorrências;
4.2. Ocorrência com permissão para replanejar:
5. Faça novamente o envio da rota para a plataforma RMS.