TECNOLOGIA - Plataforma Senior X - E-mail de redefinição de senha não é enviado
Incidente
Na plataforma Senior X, ao utilizar a opção Esqueceu a senha? o e-mail com o link para redefinição não chega na caixa de entrada do e-mail.
Causa
Essa situação ocorre, pois o usuário está bloqueado na plataforma Senior X ou as configurações de e-mail do serviço platform/notifications estão incorretos.
Solução
Para resolver a situação, siga os passos abaixo:
Usuário bloqueado:
1. Acesse a plataforma Senior X com um usuário admin;
2. Acesse o menu Tecnologia \ Administração \ Gestão de usuários;
3. Marque a opção Incluir usuários bloqueados e pesquise pelo usuário;
4. Clique o botão Detalhes \ Editar;
5. Desmarque a opção Usuário bloqueado;
6. Clique no botão Salvar ao final da tela.
Configurações de e-mail do serviço Platform/notifications:
1. Acesse a plataforma Senior X com um usuário admin;
2. Acesse o menu Tecnologia \ Configuração \ Configuração de e-mail;
3. Clique no item Configuração do domínio: platform/notifications;
4. Clique no botão Remover: