TMS - Movimento de Entrega - Lançamento de ocorrência alterando o lançamento da ocorrência anterior
Incidente
Ao realizar o lançamento de uma ocorrência no TMS Senior está alterando a data do lançamento da ocorrência anteior:
Causa
Este incidente ocorre, pois está marcado a opção Gerar/Atualizar Automaticamente a Ocorrência de Fim de Descarga em Ordem Cronológica com o Início da Descarga.
Solução
Para que o lançamento da nova ocorrência não realize a alteração do lançamento anterior, execute os passos a seguir:
1. Acesse o módulo CFG, aba Utilitários / Configurações / TMS / EXP - Expedição
2. Acesse a aba Manifesto;
2.1. Acesse a aba Configurações Gerais;
2.2. Desmarque a opção Gerar/Atualizar Automaticamente a Ocorrência de Fim de Descarga em Ordem Cronológica com o Início da Descarga;
2.3. Clique em Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.